1/22/2026 - Degraded Performance - Microsoft 365

Incident Report for Bucks County Community College

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 11:40 EST

Investigating

Users may be seeing degraded service functionality or be unable to access multiple Microsoft 365 services.

More info: More info: Users may be receiving a "451 4.3.2 temporary server issue" error message when attempting to send or receive email through Outlook.

Some of the impacted service functions include, but may not be limited to:
- Sending and receiving email through Exchange Online, including notification emails from Microsoft Viva Engage.
- Collecting message traces may be delayed or fail.
- Searches within SharePoint Online and/or Microsoft OneDrive mail be delayed or fail to complete.
- Accessing the service portals, including Microsoft Purview, Microsoft Defender XDR, and the Microsoft 365 admin center.

Current status: We're continuing to review what actions are required to restore the affected infrastructure to a heathy state and rebalance the service traffic to achieve recovery.

Scope of impact: Any users served through an affected section of service infrastructure in the North America region may be intermittently impacted.

Root cause: A portion of dependent service infrastructure in the North America region isn't processing traffic as expected.

Next update by: Thursday, January 22, 2026, at 11:00 PM UTC
Posted Jan 22, 2026 - 15:52 EST
This incident affected: Microsoft 365 Applications.